Help needed with BIOS and Ubuntu install

David Wolverton david.wolverton at internode.on.net
Wed Jan 5 05:51:46 CST 2005


> ...I'm suspecting a BIOS problem as the box was
> booting and running Win98 successfully. I'm thinking
> someones had a play with it and broke it, but
> it's beyond my meagre skills to diagnose and fix.
I had a similar issue with an older P3 1.0GHz box I have...  (Drove EVERYONE 
in the Community who kindly bent over backwards to help me crazy trying to 
nut it out!!!)

Some Distro's worked andothers had all kinds of nasty problems...  For 
example: Redhat 9.0 installed and ran with no perceptable problems 
whatsoever - whereas both Mandrake 9.2 and Susse 9.something (LOL) had 
problems both loading as well as installing certain portions of the O/S... 
One Distro (Can't remember which) even refused to load at all!!!

Turns out (in my case) the prob *was* the BIOS.

What worked (for me) was to flash the BIOS to the most current your board 
can handle and then set your BIOS to its default position (as oposed to 
custom settings of any description)

If you deem this worthy of a try, and it ends up working - perhaps you can 
donate whatever you were willing to pay someone to the Tsunami disaster fund 
of your choice?  :-)


Regards,

David Wolverton
david.wolverton at internode.on.net
// "I want to know how God created this world.  I
am not interested in this or that phenomenon, in the
spectrum of this or that element.  I want to know
His thoughts; the rest are details." -Albert Einstein
if ( $life( $me ) == $null ) { getLife( $me ) || halt } 



More information about the linuxsa mailing list