Wireless Prism 2.5 based cards under Linux?

Mcleod, Ian ian.mcleod at eds.com
Fri Dec 20 12:14:49 CST 2002


Hi,

Running Mandrake 9.0 (thinking of Red Hat 8.0 - heard that is easier to get
wireless running) - just got a Dlink M311A (?) Prism 2.5 based PCI card -
shows up in the hardware listing but nothing else.

I have installed wireless-tools but iwconfig complains that operation any
and on not supported.

I can't compile wlan-ng (ARGH - I HATE COMPILING - IT NEVER WORKS!!!  CAN
SOMEONE HELP ME LEARN HOW TO COMPILE STUFF!!!  IT'S IMPOSSIBLE!!! AND THE
READMES ALWAYS SAY HOW EASY IT IS!!!) - I get compilation errors.

Any ideas anyone?

Should I just install Red Hat and be done with it?  Maybe that's easier than
Mandrake to configure wireless??

I am desperate - FINALLY got my you beaut wireless card and I just need to
configure it!!

Ian

-- 
LinuxSA WWW: http://www.linuxsa.org.au/ IRC: #linuxsa on irc.openprojects.net
To unsubscribe from the LinuxSA list:
  mail linuxsa-request at linuxsa.org.au with "unsubscribe" as the subject



More information about the linuxsa mailing list