Vanishing SMB mount point

Richard Sharpe sharpe at ns.aus.com
Mon Aug 9 22:15:30 CST 1999


At 20:29 9/08/99 +0930, Justin Viiret <justin at sprawl.com.au> wrote:
>Hi!
>
>On Mon, Aug 09, 1999 at 01:16:55PM +0930, Nick Morrison wrote:
>
>>   ls: download: Input/output error
>> 
>> I'm a bit unsure as to what caused the problem.  Has anybody had the
problem
>> before?
>
>I have the same problem - this is using the newest potato debian packages,
>version 2.0.5a. The mount (from a Win98 box that I *know* hasn't gone down)
>stays up for a bit, then disappears for no apparent reason. Any pointers?

Hmmm, it would be interesting to grab a trace of the packets going back and
forth using Ethereal or tcpdump ...

When you say 'stays up for a bit', just how long do you mean?  

I wonder if this would show up for a file system being mounted from a
VMware virtual machine?

Which kernel version are you using?

>-- 
>justin viiret <justin at sprawl.com.au>             phone: +61 8 8379 2492
>cyburbia network services - web tech             mobile: 0412 222 585
>sprawl technologies - human interface		 fax: +61 8 8379 1400
>http://userweb.cyburbia.net.au/~justin/          adelaide, australia


Regards
-------
Richard Sharpe, sharpe at ns.aus.com, NS Computer Software and Services P/L,
Samba (Team member www.samba.org), Ethereal (Team member www.zing.org)
Co-author, SAMS Teach Yourself Samba in 24 Hours
Author: First Australian 5-day, intensive, hands-on Linux SysAdmin course

-- 
Check out the LinuxSA web pages at http://www.linuxsa.org.au/
To unsubscribe from the LinuxSA list:
  mail linuxsa-request at linuxsa.org.au with "unsubscribe" as the subject



More information about the linuxsa mailing list