Thanks for the advice

Conrad stix8 at bigpond.com
Sun Aug 8 18:33:11 CST 1999


Thank you to everyone that has given advice on the uses of LILO and Loadlin
in a dual boot system.
I have got it all working now.
I can now boot my Linux !!!!! You bloody rippa!!!

Now I am having problems getting a GUI.  When I use X or startx I get the
following error:
x: exec of usr/bin/X11/XF86_NONE failed
so I ran xf86configure and made sure the config file was written to
usr/bin/X11/.... and X and startx still did not work properly.

So I ran XF86Setup.  I was asked if I wanted to use the existing config file
or create a new one.  Using the existing config file failed and using the
existing one took me to a screen asking if I wanted to swap to the graphic
version and upon hitting enter the screen displayed vertical lines and then
all white and then half black and half white.  At this point I left it a
while as instructed by the previous screen - but nothing and eventually I
had to ctrl-alt-backspace to terminate it.

In xf86configure I selected only the most basic settings.

Thanks in advance for any advise on XFree86

Conrad RUSSO
stix8 at bigpond.com

-- 
Check out the LinuxSA web pages at http://www.linuxsa.org.au/
To unsubscribe from the LinuxSA list:
  mail linuxsa-request at linuxsa.org.au with "unsubscribe" as the subject



More information about the linuxsa mailing list